1 2 3 Previous Next 23 Replies Latest reply on Jul 4, 2014 11:49 PM by Peacekeeper

    turned off spyware protect - now keep getting screen alert

    shochberg

      Hello,

      Because McAfee continues to intefere with the operation of Thunnderbird, I turned off the spyware protection to allow Thunderbird to work properly.  Now I continually get a screen alert  from McAfee.  I see other messages on the forum talking about turning the message off, but I can't figure out where that setting is.

       

      I'm using McAfee ATT  security suite, which of course means there's no tech support from McAfee/ATT.

       

      Thanks.

       

      S

        1 2 3 Previous Next