5 Replies Latest reply on Jun 23, 2014 4:37 AM by Peter M

    Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException

    jloehel

      Hello community,

       

      I have trouble to install the Testversion Encryption_CDA and Encryption_CDB. After the installation a popup appears, that some extension can not be installed. I looked at the logfiles and there are a lot of exceptions:

       

      [16.06.2014 16:38] GetMessage(Extension: 13-1EEFF-extension-4.2.0.164.zip)={empty}

      [16.06.2014 16:38] Run|Extension: 13-1EEFF-extension-4.2.0.164.zip|Installieren |

      [16.06.2014 16:38] Run||Installieren |Extension: 13-1EEFF-extension-4.2.0.164.zip

      [16.06.2014 16:38] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEFF'', Version 4.2.0.164, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:38] EASI sleeping 15 seconds before retry: 0

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEFF'', Version 4.2.0.164, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] EASI sleeping 15 seconds before retry: 1

      [16.06.2014 16:39] Warning||Achtung|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibility Exception: Die Erweiterung ''EEFF'', Version 4.2.0.164, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEFF'', Version 4.2.0.164, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] GetMessage(Extension: 14-1EEADMIN.zip)={empty}

      [16.06.2014 16:39] Run|Extension: 14-1EEADMIN.zip|Installieren |

      [16.06.2014 16:39] Run||Installieren |Extension: 14-1EEADMIN.zip

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEADMIN'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] EASI sleeping 15 seconds before retry: 0

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEADMIN'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] EASI sleeping 15 seconds before retry: 1

      [16.06.2014 16:39] Warning||Achtung|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibility Exception: Die Erweiterung ''EEADMIN'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEADMIN'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] GetMessage(Extension: 14-2EEPC.zip)={empty}

      [16.06.2014 16:39] Run|Extension: 14-2EEPC.zip|Installieren |

      [16.06.2014 16:39] Run||Installieren |Extension: 14-2EEPC.zip

      [16.06.2014 16:39] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEPC'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:39] EASI sleeping 15 seconds before retry: 0

      [16.06.2014 16:40] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEPC'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] EASI sleeping 15 seconds before retry: 1

      [16.06.2014 16:40] Warning||Achtung|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibility Exception: Die Erweiterung ''EEPC'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEPC'', Version 7.0.2.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] GetMessage(Extension: 14-3EEGO.zip)={empty}

      [16.06.2014 16:40] Run|Extension: 14-3EEGO.zip|Installieren |

      [16.06.2014 16:40] Run||Installieren |Extension: 14-3EEGO.zip

      [16.06.2014 16:40] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEGO'', Version 7.0.0.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] EASI sleeping 15 seconds before retry: 0

      [16.06.2014 16:40] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEGO'', Version 7.0.0.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] EASI sleeping 15 seconds before retry: 1

      [16.06.2014 16:40] Warning||Achtung|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibility Exception: Die Erweiterung ''EEGO'', Version 7.0.0.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      [16.06.2014 16:40] Error 0 :|com.mcafee.orion.core.ext.compatibility.ExtensionCompatibilityException: Die Erweiterung ''EEGO'', Version 7.0.0.396, ist mit dieser Version von ePolicy Orchestrator nicht kompatibel.

       

      Is there a older version available for testing? I need exactly those extensions. Thank you

       

      greetz jl