1 2 Previous Next 11 Replies Latest reply on Dec 12, 2014 9:10 AM by mh22mh

    Setup cannot connect to the EPO server with the credentials provided

    stev379

      Upgrading from 5.0.1 (Build 228) to 5.1

       

      Window server 2008 R2 Std SP1 64bit

      8GB RAM

       

      Current build has one ePO server and one ePO dedicated SQL server. Both are VM's with the same OS. No authentication issues until this upgrade.

       

      I'm at the window that asks for Administrator Information with 4 fields.

      Username:  Tried the db owner SQL account that has a tested simple password unchanged since the previous build AND also tried a few domain admin accounts and the local admin account on the server

      Password:

      Keystore Encryption Passphrase: Tried a complex password, tried to use the same simple SQL password as our db owner account.

      Verify Keystore Encryption Passphrase:

       

      No luck thus far.

       

      Any idea what type of password info it's asking for?

      Any suggestions?

       

      This link was unhelpful:

      https://kc.mcafee.com/corporate/index?page=content&id=KB77892&impressions=false& act=RATE&actp=search&viewlocale=en_US&newguid=73a41053bfaf42cfbc1e8dc8f90ecaf1

       

      Thanks for any help or suggestions!

        1 2 Previous Next