0 Replies Latest reply on Jun 11, 2014 4:42 AM by robfullerspirx

    MSME ePO Upgrade - Version MisMatch (5.1?)

    robfullerspirx

      I'm trying to run the MSME_ePOUpgrade tool for McAfee Security for Microsoft Exchange 8.0 to migrate my polcies from 7.6, my 5.1 ePO server runng Windows 2012 R2 reports the following:

       

      -----------------------START DEBUG-----------------------

      ----------------------06/11/14  10:38:33-----------------

      10:38:33          EPO Version MisMatch Looking for ePO 4.5/4.6/5.0 Version

      ----------------------06/11/14  10:38:33-----------------

      -----------------------STOP DEBUG------------------------

       

      Is this tool compatable with ePO 5.1 as its looks like it only supported upto version 5.0

       

      Many thanks,
      Rob