7 Replies Latest reply on Jun 19, 2014 10:41 AM by SafeBoot

    Error EE020006 issue

    jrwooton1962

      Can someone help me figure out how to fix this since I am getting no help from my McAfee expert at my Corp office.. I have the XML file available and I can authorize and authenticate via the fileIMG_0832.JPG

       

      IMG_0831.JPG

        • 1. Re: Error EE020006 issue
          flintstone1010

          did you read through this KB? It seems legit: https://kc.mcafee.com/corporate/index?page=content&id=KB79409

          Otherwise your screen shots indicate the preboot filesystem is gone which usually means the drive has already been decrypted or the the PBFS is not accessible.

          Before you make any changes, you should first determine if the drive is encrypted or not by looking in the Workspace at sector 2048.  If you don't know how to, I recommend you talk to your IT support folks or contact McAfee because you are at a crossroad where you could make things worse if you do the wrong thing.

           

          Also, Bus Type RAID? did you raid your disks? I dont think that's supported.

          • 2. Re: Error EE020006 issue
            jrwooton1962

            Well that would make sense if that is what I did... I am booting off of a cd-rom wintech cd not a usb device...I only have a usb to get the xml file from to use as the authentication... so I don't think that article is everything I need... I am waiting on my IT guy to call me now though

            • 3. Re: Error EE020006 issue
              jrwooton1962

              OK so this is still not fixed and my IT person from the Corp office has fallen by the wayside and really need someones help here!!!!!!!!!!!!!!!!!!!!!!!!!!! thanks

              • 4. Re: Error EE020006 issue

                Could be one of many things - start by telling us what the problem you are trying to fix is. Eetech not seeing the disk info could be because you're using the wrong version, opal, bad disk, virus etc.

                 

                What's the problem you are facing, and exactly what version of eepc and os are you using?

                • 5. Re: Error EE020006 issue

                  Oh, and as flintstone said, if you enabled raid, well, bad bad mistake. If you did something which caused a problem, if you tell us it really makes the chance of recovery higher, rather than us having to discover it.

                  • 6. Re: Error EE020006 issue
                    jrwooton1962

                    OK so was I was told that I needed to build a BARTPE cd that should allow me to do more then the MCAFEE winpe cd... of course after tring to build this on several different machines and even using WINXP on one of them, I can't get that to build out too... Damn my luck

                    Bartpe issues.JPG

                     

                    as for the errors from my first posting above.. these machines were handed to me as is..I did not create these issues... and these machines came in as raid enabled from Dell... I was not informed to change them and they have been working fine as is for the last 2 years.... it wasn't until recently that these EEPC errors started to crop up... I am using the version my Corp person told me to use... the EETECH pe is using VER 6.2

                    • 7. Re: Error EE020006 issue

                      But, you've still not told us what the error on the machines is - only what the errors you are getting in EETech are....

                       

                      Since your WinPE EETEch CD can see the hard disk, it would seem to be working fine. The error EE020006 may be completely expected IF the machine has indeed no pre-boot (someone ran fixmbr etc on it perhaps).

                       

                      Start with what your PROBLEM is, and then we can help you solve it.