1 Reply Latest reply on Jun 10, 2014 12:28 PM by Peter M

    Why is my computer so slow when McAfee Internet Security Suite is real-time scanning?

    jtw0188

      I do have a sweet setup. HP Envy 700 PC with  i7-4770 Quad Core Processor, 32 GB RAM, an n-Videa Ge-Force GT640 Graphics accelerator with 4 GB video RAM and a 7200 RPM 2 TB drive. It is fairly new (Bought in April 2014) and when McAffee Real-Time scan kicks on which is just about every time I work on email, or Dropbox files, I get the whole screen grayed out and for minutes at a time I can do NOTHING!  And it isn't just once. It is over and over again - on the same files.  To be able to get any work done at all, I have to turn it off.  I'm running Windows 8.1 with all their latest updates...   The email client is Thunderbird (Ver: 24.5.0), and I have both Microsoft Office 2010 and Open Ofice (Apache 4.1.0) Most of my work is either in Open Office Writer or Thurnderbird.

       

      Message was edited by: jtw0188 on 6/10/14 11:31:15 AM CDT

       

      Message was edited by: jtw0188 on 6/10/14 11:47:41 AM CDT
        • 1. Re: Why is my computer so slow when McAfee Internet Security Suite is real-time scanning?
          Peter M

          There is an issue with Thunderbvird that is being worked on, in the meanwhile turn off email scanning in SecurityCenter >  Virus and Spyware Protection > Real Time Scanning > Settings  and for the DropBox problem try the following:

           

          Open SecurityCenter

          Click Web and Email Protection

          Click Firewall

          Click Internet Connections for programs

          (Hint:  Click the word 'Program' at the top of that list to make it alphabetical)

          Locate Dropbox and click Edit

          Make sure it has full access and turn Netguard off and click Save

           

          Other advice I've read online is that if you are in thr habit of using the Inbox to store emails, that isn't a good idea as the Inbox is constantly scanned.  Make sub foilders to store emails and try to keep the Inbox empty.

          That goes for any email client.

           

          Message was edited by: Ex_Brit on 10/06/14 1:28:18 EDT PM