4 Replies Latest reply on Jul 11, 2014 2:35 PM by selvan

    Unable to remove Anti-Theft

    robinraben

      I purchased a Dell Inspiron 7537 with Windows 8.1 which had McAfee factory installed. I would like to uninstall it.

       

      When I use Control Panel/Programs and Features I see McAfee Anti-Virus in the programs list. When I select it and uninstall, nothing happens.

       

      I have searched the communities and tried several things but nothing works.

       

      I ran the Intel ESU utility and it tells me

      Error: AT MEI/HECI driver initialization failed

           AT Enrollment Code: 8193

           AT Enrollment Status: Not Enrolled

       

      I downloaded the MCPR (removal tool) and when I try to run it I get an error: This tool cannot run with McAfee Anti-Theft installed. Please contact support for help.

       

      I saw a post suggesting to delete references to McAfee from program files and the registry. But when I went to Program Files and tried to delete the McAfee directories, I got an error "This action cannot be completd because the folder or a file in it is in use by another program."

       

      I went to Task Manager and removed McAfee from Startup and stopped the processes named McAfee, I went to the services and stopped the McAfee services I saw there. I rebooted and tried again but I got the same error.

       

      If you have any suggestions as to how I can remove this software that I did not install or register, I would greatly appreciate it.