2 Replies Latest reply on Jun 5, 2014 9:19 AM by filipk

    DLP Manager ePO extension

    filipk

      Hello, I am having trouble with the NDLP Manager extension v9.3.2.0 for ePO 5.1. Release notes say that it is supported in ePO 5.1 but I get the following error "Extension NETDLP1000, version 9.3.2.0 is not compatible with this version of ePolicy Orchestrator."
      Any help would be appreciated. Thanx

       

      Message was edited by: filipk on 6/5/14 9:06:34 AM CDT