1 Reply Latest reply on Jun 5, 2014 9:46 AM by sveerara

    Cannot send emails to any MXLogic servers

    mstocks

      Hello,

       

      My company recently bought our email system in house. Everything has been going well except when a user tries to email anybody who uses MXLogic MX servers.

       

      Connecting to mouser.com.inbound10.mxlogic.net [208.65.145.3] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogic.net.

      Connecting to mouser.com.inbound10.mxlogic.net [208.65.144.3] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogic.net.

      Connecting to mouser.com.inbound10.mxlogic.net [208.65.144.2] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogic.net.

      Connecting to mouser.com.inbound10.mxlogicmx.net [208.65.145.2] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogicmx.net.

      Connecting to mouser.com.inbound10.mxlogic.net [208.65.145.2] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogic.net.

      Connecting to mouser.com.inbound10.mxlogicmx.net [208.65.144.2] on port 25.

      Connecting to the server failed. Error: 10061

      Failed to submit mail to mouser.com.inbound10.mxlogicmx.net.

      Connecting to txexedge01.mouser.com [12.5.163.45] on port 25.

      Connecting to the server failed. Error: 10060

      Failed to submit mail to txexedge01.mouser.com.

      Connecting to txexedge02.mouser.com [12.5.163.235] on port 25.

      Connecting to the server failed. Error: 10060

      Failed to submit mail to txexedge02.mouser.com.

      Connecting to txexedge03.mouser.com [209.116.239.87] on port 25.

      Connecting to the server failed. Error: 10060

      Failed to submit mail to txexedge03.mouser.com.

      Connecting to naexedge01.mouser.com [216.245.153.167] on port 25.

      Connecting to the server failed. Error: 10060

      Failed to submit mail to naexedge01.mouser.com.

      Connecting to naexedge02.mouser.com [216.245.153.168] on port 25.

      Connecting to the server failed. Error: 10060

      Failed to submit mail to naexedge02.mouser.com.

       

       

      I have submitted a report to McAfee threat protection about 2 weeks ago, and they claim it has been resolved, but we still cannot email anybody who uses MxLogic and it is starting to affect our communication with suppliers.

       

      Would somebody please respond to this with an email / website / service where i can talk to somebody to get our IP address / domain removed from your MxLogic service as this is becoming quite an urgent issue and i cannot find any "False Positive" report sites except for threat protection (and that didnt work).

       

      Regards

      Michael