0 Replies Latest reply on Jun 2, 2014 10:50 AM by Regis

    ESM users - connector for MEG 7.x?

    Regis

      Greetings,

       

      Anyone using MEG 7.x   and also an ESM (formerly Nitro) customer?

       

      Nitro folks apparently didn't get the memo that modern MEG  came from an EWS lineage  and is no longer IronMail.  All the parsers labeled MEG at least for me don't seem to work,  but the EWS v5 parser in ESM seemed to work for MEG 7.0.x.

       

      I'd have thought this'd be a known issue, but my ESM support engineer seemed unaware of  the MEG 6.x   vs 7.x   jump.   They support so many data sources, it's understandable, but for a relatively common McAfee appliance, it's a bit surprising I guess.     Furthermore, in the ESM help content,   supported data sources says email gateway is supported from 3.x to 9.1... which is a mysterious versioning range too.