2 Replies Latest reply on Jun 15, 2014 5:06 AM by Fademidun

    Upgrade ePo 4.6.7 or 5.1

    ciberpuch

      I want to perform the upgrade 4.6.7 to 5.1 EPO but I get the following error message

       

      Thanks

       

      Error Epo.PNG