3 Replies Latest reply on May 22, 2014 7:22 AM by tcox8

    Fatal Error 0xEF000008 Help

    tcox8

      Hello,

       

      I am receiving the following error when enabling encryption on a laptop for my user. The only information I can find via searching is that the SATA controller in the bios is not set to AHCI but unfortunately there is no option in the bios to change this. Below are the details of the system in question.

       

      Error: "Fatal Error: [0xEF000008] Failed to load cryptographic module

      Laptop:  Lenovo X1 Carbon Gen 2

      BIOS: Have tried version 1.12 and 1.13.  Set to Legacy mode and NOT UEFI

      OS:  Windows 8.1 64 bit

      ePO: 4.6.5

      Agent: 4.6.3

      EEPC: Have tried 7.0.2 and 7.0.3

      Hard Drive:  256 GB SSD OPAL drive

       

      After I get the error I have to boot to EEOpalTech and remove EE. After that I can get back into Windows. But if I try to encrypt it I get the above error. I have searched everywhere in the BIOS but cannot find a way to change the SATA controller. Ideas?