1 2 Previous Next 10 Replies Latest reply on May 22, 2014 5:03 PM by Peacekeeper

    New Mcafee subscriber- AntiVirus Plus Slows down my computer?

    cchipscookies

      Hi,

       

      I just switched over to Mcafee from Avast. My father uses Mcafee on his company/enterprise computers. So when I installed and set up the program, everything is fine. But once I use other programs with Mcafee running, it's when I really notice the performance issues. My computer will lag and videos playing that are stored locally on my hard drive will freeze/play in slo-mo. Even if I want to change settings in the Mcafee control panel, the program freezes and takes a long time to get to the next screen (that I clicked). When I play games, things load 2 times slower.

       

      I tried turning off Real-Time scanning but it only helps a little bit. And I don't want to do that because I will comprimise the safety of my system. I tried turning every setting to minimize cpu/system resources usage but it still doesn't help.

       

      My computer is perfectly capable of running Mcafee. Here are the specs:

       

      CPU: Intel Core i7 3612QM 2.1-3.1Ghz, 6M Cache

      RAM: 16GB DDR3 1600mhz

      Graphics: Intel HD4000/nVidia GT630m

      HDD: 1Tb 5400RPM

      OS: Microsoft Windows 8.1 pro with Media Center

       

      I believe that it's my hard drive that is slow. But I don't think it should be an issue right? Most people don't have SSDs yet I think.

       

      Thank you!

       

      Message was edited by: cchipscookies (Typo) on 5/20/14 11:06:58 PM CDT
        1 2 Previous Next