3 Replies Latest reply on May 22, 2014 7:26 AM by llamamecomoquieras

    Corrupted VSE 8.8 - Need removing

    earthcadet

      Dear Community,

       

      We are running VSE 8.8 with Epo 4.6 and have encountered an issue with one of our clients.

       

      Client is Windows 8 - x64

       

      I am trying to remove VSE + Agent from the client machine to resolve another issue, however what I have noticed is that McAfee VSE is not listed in the add/remove list so I cannot remove it.

       

      I have tried using ePO to remove the whole lot but this has failed using client task.

      I have tried to remove using methods listed in various KB articles (can specify if required) and this has also failed, except for forcing to remove the agent. VSE remained.

      I have tried to simply overwrite the installation by forcing ePO to reinstall VSE on top but this has also failed, agent installs but no VSE installation.

       

      So what I am left with now is an agent installed and some remnants of VSE, a tray icon and the following screen.

      vse_error.png

       

      Is there any other way, beside from rebuilding the client to remove VSE.

       

      Many thanks for your help in advance.

       

      EC