3 Replies Latest reply on May 22, 2014 7:53 AM by foz8

    MOVE 3.0 AGL

    foz8

      Hi

       

      Can anyone advise the release of MOVE 3.0 AGL that will support ESXi/Vsphere 5.5?  we were told previously by McAfee that it would be Q2?