6 Replies Latest reply on May 16, 2014 6:20 PM by gelliot Branched from an earlier discussion.

    Scan fails to complete

    gelliot

      Some additional information, for what it's worth. I've always had a little minor problem with the scans taking too long on rootkit, but not a big deal.  As of the Update on Tuesday morning, May 13, 2014 it got much worse. Both Quick Scan and Full Scan are the same for me.  It quickly goes through the first part.  Quick Scan hangs on Rootkit at 98%, and Full Scan hangs at 99%.  I've let it run for 2 hours after it hangs, and it never finishes the scan.  Plus, the only way to stop the scan is to reboot my computer.

       

      Consider also, that in the past once the scan got past Rootki, it continued to scan other files.  Right now, it's not scanning anything past where it hangs.  None of the updates since May 13, 2014 have improved this any.  So, in effect, I cannot do a complete scan.

       

      Gelliot

       

      Message was edited by: Hayton - subthread branched, header changed on 17/05/14 00:11:21 IST
        • 1. Re: Rootkit/desktop.ini Problem
          catdaddy

          Hi gelliot,

               

                   Welcome to the McAfee Communities. I checked to see if Ex_Brit or another Moderator was online first. But I,ll take a stab at your issues. McAfee is aware of the (Hanging @ ( 98%-99% ). And it is being addressed.

           

                      Have you attempted to run the latest MVT,to try and resolve your issues. I myself previously experienced a 3-4 minute (Pause) then my scan completed. If MVT does not resolve your issues, short of contacting Technical Support. You can do a Clean Uninstall/Reinstall, and can follow the Guidelines/Instructions listed in the link below my Signature.

           

                      Also I might add to confirm my statement in regards to McAfee addressing this issue. Please see this HERE. Please post back if you should need further assistance. Or you can contact Technical Support 24/7 and it is free. Which also is listed below my Signature, method of contacts.

           

          All the very best,

           

           

           

          Message was edited by: catdaddy on 5/16/14 3:35:18 PM CDT
          • 2. Re: Rootkit/desktop.ini Problem
            gelliot

            What is MVT?  Last time I contacted McAfee technical support, they crashed my computer.  No thank you.  Went to my computer manufacturer to restore the computer.  The manufacturer ran all their software on this McAfee issue.  For two days they worked on this issue. Nothing wrong on my end.  It's definitely McAfee.  Not good for a customer to have to uninstall and reinstall software when it's McAfee that caused the blooper.  Are we going to have to do that  every time McAfee rolls out a blunder?  Thanks for your answer, but McAfee needs to roll out something that works. 

             

            Gelliot

            • 3. Re: Rootkit/desktop.ini Problem
              Peter M

              MVT is the Virtual Technician and it fixes errors often without having to contact support.

               

              From reading this thread I don't see how McAfee caused anything to be honest.

              • 4. Re: Rootkit/desktop.ini Problem
                catdaddy

                First of all, Thank you Ex_Brit for defining (MVT). Now....I was sincerely attempting to assist you. I can produce individual threads in which I personally posted on 5/5/2014 in regards to this issue. With the update on (5/5/2014) Engine Version 1880.0, resolved this issue for me/my machine personally.

                 

                I am sorry that my suggestions/info did not satisfy your needs. So therefore I feel that I should step away from the discussion.

                 

                Wishing you all the Best,

                Regards,

                • 5. Re: Scan fails to complete
                  Hayton

                  @gelliott

                     You hijacked an existing thread with a post about a completely unrelated subject.

                   

                  Your post and its replies have been branched out into a new thread.

                  • 6. Re: Rootkit/desktop.ini Problem
                    gelliot

                    Cliff,

                     

                    Please don't be offended.  I realize you have been sincerely trying to help me.  My frustration is with McAfee, not you personally.  I see by the date you say it was resolved on your system (5/5/14), that it was a week before the 5/13/14 updated seemed to install the problem on mine.

                     

                    And, yes, when I went to my computer manufacturer, the first thing hey did was run the McAfee Virtual Technician.  It came up with no problems on my end.

                     

                    In regards to Peter, I had just run a scan minutes prior to the  5/13/14 update.  And the prior scan ran beautifully.  Immediately after the update, I ran a scan just to be on the safe side.  With that scan, it hung on rootkit and has never cleared.  So...the only thing that changed was the update.

                     

                    If Peter is referring to my comment about McAfee crashing my computer, it was prior to the rootkit hang.  I had an issue, and McAfee asked to take control of my computer.  They did.  And they started deleting files rapidly.  The system crashed.  They had control - they crashed it.

                     

                    So, while I appreciate the help and attention of both of you, McAfee is frustrating to me right now.

                     

                    Gelliot