3 Replies Latest reply on May 27, 2014 12:31 PM by cupajotogo

    SC CLI LOCKED DOWN

    jprakasheie

      Hi all,

       

      After enabled solid core on endpoint, we tried some CLI commands but we are getting the following error

       

      local access has been locked down. this command is not allowed.

       

      We created a client task from ePO - SC: CLI Enable and we chosen the option "Allowed" to the endpoint

       

      still we are getting the same error.

       

      Anyone can help us on this issue

        • 1. Re: SC CLI LOCKED DOWN

          Please use option Restrict.

          • 2. Re: SC CLI LOCKED DOWN
            vidrine

            If you're looking to open the CLI from a CLI perspective/context you can use the following command:

             

             

            \>  sadmin recover

            \>  System Controller Password:

            \>  Local CLI has been successfully recovered.

             

            You'll be prompted to enter the System Controller password, after which you'll have access to the elevated session.

            • 3. Re: SC CLI LOCKED DOWN
              cupajotogo

              Were you able to get this figured out? It sounds like you just did a deployment so I wonder have you configured the Local CLI password? I think you can still do an sadmin status w/o having CLI Access. If you can see what the System Controller says. You want it to say "McAfee Agent". If it doesn't then the McAfee Agent isn't "talking" to the Solidcore (MAC) software. No amount of changes made via ePO will do anything if that's the case.