3 Replies Latest reply on Apr 24, 2014 6:34 AM by Tristan

    Hand holding reqd for newbie deploying Patch5 to 8.7i via ePo 4.6.6 - HOW???

    rhbmcse

      Hi folks - first post so please be gentle.

      As per the title really.

       

      I should add at this point I have no prior experience with ePo and it has been thrust upon me with no knowledge or training - just "make it so"...

       

      I've checked in patch 5 for 8.7i as my machines are reporting server is end of life or similar - apparently I need this patch then a hotfix whcih I've also downloaded.

      I have tried every way possible to figure out how to deploy this patch (now that it's in the repository) to my servers but I just cant figure out how.

       

      Seems that it's a client task but I dont know whether this is classed as a deployment or an upgrade.

      I've tried both but I cant see the package I've checked in (and added to the global repository) as selectable anywhere to deploy it.

       

      If anyone could give me some basic instructions (I've read the PDF instruction manual for ePo 4.6.6 - it didnt help at all) on how to make this work I'd really appreciate it.

      I've googled around for half a day and I'm at the end of my tether with this one.

       

      Once I've done patch 5 I'll need to do the hotfix which I figure will be the same steps with just a different package.

       

      Really struggling - your help is greatly appreciated.

        • 1. Re: Hand holding reqd for newbie deploying Patch5 to 8.7i via ePo 4.6.6 - HOW???
          pierce

          First, patch/hotfix need to be checked into Master Repo, have you done this? Also when checking in you pick a branch. Its either in previous, current or evalulation. This is important to know what branch you are using!

           

          If using current ignore this bit, If using previous or evulation to test the patching (which i would highly recommend, especially as you are using such an old an outdated version, recommend you look into VSE 8.8 patch 3 for servers). Set the agent policy to pull updates from the selected branch. So testing a patch in eval? Create + assign an agent policy to the test systems/group to say ' i will grab my updates from eval'.

           

          Then as you said you can run a client task on these systems (after they have the new policy, wait an hour or send a wake up task with the update policy check box) and select update, create new task and check the VSE patches/hotfixes and send.

           

          Should send and update.

           

          Hope this helps or at least provides some other points/terms to help with googling, we have all been there with mcafee!

          1 of 1 people found this helpful
          • 2. Re: Hand holding reqd for newbie deploying Patch5 to 8.7i via ePo 4.6.6 - HOW???
            rhbmcse

            On reflection, I could have logged into every server by now and done the update manually the time it's take to use McAffee's brilliant ePo.

            I think Im going to just give up and find another method.

            This is painful.

            • 3. Re: Hand holding reqd for newbie deploying Patch5 to 8.7i via ePo 4.6.6 - HOW???
              Tristan

              1. Make sure the correct management and reporting extensions are checked into ePO

               

                   There are 2 zip files inside the patch5 zip file you downloaded. Extract them and install them via Menu -> Software -> Extensions

               

              2. In the 'System Tree' assign a client task to the group containing the machines you wish to update.

               

              3. Create the task. Select 'McAfee Agent' as the product then 'Product Update' as the task type. Create a new task, name it, Select 'Selected Packages' and then tick 'VirusScan Enterprise 8.7.0' and save.

               

              Things to note:

              As long as all your clients have VSE 8.7 at some patch level then this should work.

              If any clients are still on 8.5 then you will need to make sure you have the 8.7 install package in your master repo and then they will need to be updated via a product deployment task

              1 of 1 people found this helpful