1 Reply Latest reply on Apr 23, 2014 3:58 AM by ericklans

    Configuring Inbound/Outbound Interfaces on WG-4000

    ericklans

      Hello All,

       

      I will trying at customer to reconfigure MWG. I have 2 appliances. Then in HA mode. Each mwg has one ip: mwg1 172.x.x.17 and mwg2 172.x.x.18 (and virtual ip). Users with proxy settings outgoing directly to the Internet from Local network is 172.x.x.x/8.

      Now I need to add second lan, that will be Outbound (Internet). At first i will decide for test on mwg1.

      My settings on mwg1: eth0 -  ip 172.x.x.17/24 gw 172.x.x.249 mask, added eth1 - "White" ip 212.x.x.27/27 gw 212.x.x.1.   Changed default gateway to 212.x.x.30 and added Static route - destination 172.0.0.0/8 gw 172.x.x.249 device eth0.

      Imho, users connecting by local ip eth0 to the mwg, then mwg need to route traffic from eth1 to the Internet.

      After saving all this setting, mwg1 don't know where it need to route inbound traffic from local network.

      Then I changed mode from Proxy HA mode to simple mode. But issue not solved.

      Then when I tryed to change Outbound to eth0 and Inbound to eth1, eth0 don't  get link to state up running. I've been checked it's not in pachcords. At eth0 can work only 172.x.x.x/24 lan. It's mystic!?

      White IP 212.x.x.27 it's to Internet, I've tested on computer.

      Tomorrow I will attach Route Table from mwg1. It's interesting.

      Anybody pls help to solve?

       

      Thanks