1 Reply Latest reply on Apr 11, 2014 4:15 PM by SafeBoot

    Does Mcafee HIPS  protect ePO server against OpenSSL Heartbleed bug?

    alhaawi

      Hello all

      I wonder if Mcafee HIPS(for servers) with firewall and IPS enabled on the ePO server provides protection for the ePO against OpenSSL Heartbleed bug? i hope it does!

      any body knows if that helps?