2 Replies Latest reply on Apr 8, 2014 5:18 PM by Hayton

    Removal of Radial Point A/V software impossible?

    davkar

      I switched ISPs over 5 years ago and switched my A/V software at the same time from Radial Point to F-Secure with no problems. As part of the process I uninstalled Radial Point. A year or so ago my ISP switched from F-Secure to McAfee but McAfee would not load saying that I still had Radial Point on my computer. I ran the Windows Install Clean Up and the Radial Point removal tool to no avail so I have been using Microsoft Security Essentials (MSE) since then. Support for MSE is ending along with Windows XP so I tried again to get McAfee to install. Same issue with Radial Point. I tried everything I could find online including reinstalling Radial Point in Safe mode then trying to get the McAfee install process to remove it. Nothing worked.

       

      I have now had success by using the following steps.

       

      Step 1: I used the Windows XP Registry Reset Tool (MicrosoftFixit50389) which I had previously used to reset permissions when I was having problems upgrading from Service Pack 2 to Service Pack 3. My theory was that this problem was similar to the McAfee install since although Radial Point was no longer installed McAfee was not being given "permission" to proceed with the install.

       

      In order to run my media player (X-Box or similar) after Step 1 I had to turn File Sharing back on in Windows Media Player and run the LAN repair wizard in Control Panel /Network Connections since those permissions had been reset.

       

      Step 2: I ran the Radial Point removal tool one more time (RpsUU.exe), the McAfee clean up tool (MCPR.exe) and just for luck the McAfee pre-install (McPreInstall.exe).

       

      Step 3. I Installed McAfee using the "Custom Install" option selecting Real Time Scanning, Firewall and My Home Network , which leaves 5 other features I can add one at a time or get elsewhere in other software if unsuccessful with the McAfee one.

       

      I got the same Radial Point message as in the past with request to reboot and then, when it said Radial Point was still there I selected to ignore and proceed with the install. I don't think Step 2 did anything new since the Radial Point message was still triggered so Step 1 (perhaps combined with the custom install) was the key factor. I have since added all the other features of McAfee Security Center without incident so now have the full suite of tools. It may be that Steps 2 and 3 are not needed but they didn't do any harm either. So Radial Point remains impossible to remove completely but at least I now have McAfee.