1 Reply Latest reply on Apr 7, 2014 1:35 PM by SafeBoot

    Did ePO 5.1 compatible with SHA2 ?

    jasonchen

      Our agency is moving to SHA2, and all apps should compatible with SHA2, did ePO 5.1 compatibel with SHA2/