0 Replies Latest reply on Apr 6, 2014 10:49 AM by Juliano Jeziorny

    Move SVA not showing on ePO

    Juliano Jeziorny

      I'm currently running a trial on MOVE before deploying into a customer platform but after many attempts I keep getting stuck at the same place, my MOVE SVAs do not show within ePO

       

      Current setup is:

      VMWare ESX 5.5.0 hosts

      vCenter 5.5.0

      vShield manager 5.5.1

       

      ePO 5.1.0

      MOVE AV Agentless 3.0.0

       

       

      All installations went OK appart form the fact I cannot find the  MOVE extension license for ePO (MOVE‐AV‐AL_License_EXT_3.0.0.zip), this is not inside the MOVE_AV_30_Agentless.zip file i donwloaded from McAfee, i searched online but could not find this file anywhere.

       

      SVA is deployed and can communicate with vShield Manager Ok

      gkrellShoot_04-06-14_154806.jpg

       

      When running the SVA setup manually this  everything reports OK

       

       

      # cat mcafee_agent_registration.log

      Getting the required files from server: 172.16.4.1:8443

      log4j:WARN No appenders could be found for logger (org.apache.commons.httpclient.HttpClient).

      log4j:WARN Please initialize the log4j system properly.

      log4j:WARN See http://logging.apache.org/log4j/1.2/faq.html#noconfig for more info.

      Retrieved file: srpubkey.bin to Directory: /opt/McAfee/cma/bin/tmpkeys

      Retrieved file: reqseckey.bin to Directory: /opt/McAfee/cma/bin/tmpkeys

      Retrieved file: sr2048pubkey.bin to Directory: /opt/McAfee/cma/bin/tmpkeys

      Retrieved file: req2048seckey.bin to Directory: /opt/McAfee/cma/bin/tmpkeys

      Retrieved file: sitelist.xml to Directory: /opt/McAfee/cma/bin/tmpkeys

       

      Shutting down McAfee Agent services...                     [  OK  ]

      msaconfig       [I] Initializing crypto library

      msaconfig       [I] Using /opt/McAfee/cma/scratch/keystore as keystore path

      msaconfig       [I] Using /opt/McAfee/cma/bin//msaconfig.sig as exe signature file path

      msaconfig       [I] RSA version : NIST Library Version 2.1.0.0

       

      msaconfig       [I] RSA crypto role : User Role

       

      msaconfig       [I] RSA crypto mode : NON-FIPS Mode

       

      msaconfig       [I] Successfully initialized crypto library

       

                                                                 [  OK  ]

      msaconfig       [I] Released key data successfully

      msaconfig       [I] Initializing crypto library

      msaconfig       [I] Using /opt/McAfee/cma/scratch/keystore as keystore path

      msaconfig       [I] Using /opt/McAfee/cma/bin//msaconfig.sig as exe signature file path

      msaconfig       [I] RSA version : NIST Library Version 2.1.0.0

       

      msaconfig       [I] RSA crypto role : User Role

       

      msaconfig       [I] RSA crypto mode : NON-FIPS Mode

       

      msaconfig       [I] Successfully initialized crypto library

      msaconfig       [I] Successfully released key data

      msaconfig       [I] Successfully freed key item

       

      msaconfig       [I] Successfully released key data

      msaconfig       [I] Successfully freed key item

       

      msaconfig       [I] Successfully freed key data

      msaconfig       [I] Successfully freed key item

       

      msaconfig       [I] Successfully freed key item

       

       

      touch: cannot touch `/var/lock/subsys/cma': No such file or directory

       

       

      Starting McAfee Agent services... McAfee Agent Services already running.

       

       

      But SVA never shows within ePO

      gkrellShoot_04-06-14_174707.jpg

       

       

       

      This is the third time I'm attempting this trial with no luck on two completely sepparate ESX cluster/vcenters. I really need to get it working or we won't be able to signoff on the setup an proceed with deploying it on the customer platform.

       

      Many thanks