1 Reply Latest reply on Apr 7, 2014 2:38 AM by epolearner

    failed to enumerate domains authentication required

    epolearner

      Hi all,

       

      i have just setted up EPO on my test environment

      However when i tried to add a system which is another domain on the same network.

      My EPO server is on a workgroup and i am trying to add a domain to my EPO.

      I hit an error page which states that EPO has failed to enumerate domains and authentication is required.

      I did some troubleshooting by doing some research on google.

       

      I ensured that my computer browser service on my windows server environment is enabled.

      I also ensured that TCP/IP over netBIOS is also enabled as i am using a static IP.

      My SQL database also resides on the server itself.

      However , the same problem occurs.

      I checked the logs and it says that

       

       

      May i know what is the problem with my setup?

        • 1. Re: failed to enumerate domains authentication required
          epolearner

          Hi all, after 3 days of researching on google.

          Finally found the solution.

          Apparently my domain controller did not have the application server role installed.

          Installed that and synchronize it again and it worked.

           

          Detailed steps.

          1. installed application server role on DC

          2. resync the active directory to a group

          3. Add in the container name in the group details and click synchronize now