4 Replies Latest reply on Mar 31, 2014 9:23 PM by exbrit Branched from an earlier discussion.

    iTunes problem is back...

    jayclinton

      The original problem with iTunes and McAfee that was resolved a few months ago recurred yesterday (31 March 2014).

       

      Each time I start iTunes it prompts me as a new user to enter my user name and password.

       

      McAfee Security Centre:

      Version 12.8

      Build: 12.8.934

      Affld: 105-168

      Last update: 14/02/2014 (DD/MM/YYYY)

       

      McAfee Anti-Virus and Anti-Spyware

      Version: 16.8

      Build 16.8.708

      Last Update 1/4/2014 (DD/MM/YYYY)

      Engine Version: 1845.0

      Engine Creation Date: 31/03/2014 (DD/MM/YYYY)

       

      iTunes Version 11.1.5.5.

       

      Jay

       

      Message was edited by: jayclinton on 31/03/14 17:55:46 CDT
        • 1. Re: iTunes problem is back...
          exbrit

          I haven't seen that here at all and in fact I was just updating my Apps and iTunes opened normally about 10 minutes ago.

           

          I would immediately contact Technical Support regarding this so they can ascertain what is causing it.  It's free by phone or online chat and linked under Useful Links at the top of this page.

          • 2. Re: iTunes problem is back...
            jayclinton

            Thanks, Ex_Brit.

             

            The action you suggest is the logical one but I really don't want to go through the hassle of McAfee's support.

             

            I doubt that I am Robison Crusoe so I'll wait to see if the problem is reported as more wide-spread.

             

            It was a McAfee problem last time (as you may recall) and it took weeks of agitation by you and others before McAfee would admit that the problem was theirs and finally fixed it.

             

            Regards

             

            Jay.

            • 3. Re: iTunes problem is back...
              exbrit

              It was also a prpoblem with other A/V's due to the way Apple do their coding.  

               

              It wasn't acftually a McAfee problem ever as the developers told us, it was an Apple problem that they were left to clear up.

               

              We wont get into that again though..

               

              Please contact support regarding it if it continues.  I use iTunes extensively and haven't seen it happen in either my Vista or my Win 7 OS's.

              • 4. Re: iTunes problem is back...
                exbrit

                I moved this to a new thread.