1 Reply Latest reply on Mar 27, 2014 4:25 PM by Peter M

    Generic script error

    crashfive

      I've looked at multiple forums for this error and one forum posted this as THE answer: https://kc.mcafee.com/corporate/index?page=content&id=KB59164 but I can't see this page I guess because I am not privileged(?) maybe someone can copy and paste it for me so I can try it out? I am trying to update the scan engine from 5400 to 5600 for a VSE agent. I am using ePo 4.6 to manage all the clients, ALL other clients updated themselves with no issues, except 1 system in which the update log is saying "Generic script error" I dont know if that is causing the update to not complete or what, just curious if anyone might be able to shed any light on the issue.

       

      I tried this:

       

      This article i followed but it did not help me.

      https://kc.mcafee.com/corporate/index?page=content&id=KB65815

      Delete the conflicting file name UpdateDir:

      1. Click Start, Run, type services.msc, then click OK.
      2. Right-click the McAfee Framework Service and select Stop. Then minimize the services window.
      3. Using Windows Explorer navigate to the following folder: C:\ProgramData\McAfee\Common Framework\
      4. Right-click on the file UpdateDir and select Delete. (Not present)
      5. Replace the files UpdateMain.mcs and InstallMain.mcs with those from a working computer.
      6. Delete the contents of  the folder c:\ProgramData\McAfee\Common Framework\Current\VSCANDAT1000\
      7. Maximize the services window and right-click on the McAfee Framework Service and select Start.
      8. Perform an Update now.

       

      Still didnt work.

       

      I've even re-installed the VSE8.8 agent and still same error. Any help will be obliged.