7 Replies Latest reply on Mar 14, 2014 8:05 PM by selvan

    Installation Issue - Final Activation

    mcalwell

      Hi,

       

      I just purchased a laptop for my daughter. I installed McAfee All Access. No issues. Then installed McAfee Family Protection. The final part is an activation window that comes up and prompts for my McAfee online account credentials. When I enter that and click "Next", I receive a "Invalid Certificate error".

       

      The login windows spawns an IE connection to this site for activation. This appears to be the URL it's using: https://secure.mcafeefamilyprotection.com/activation/activation.php

       

      If I cut/paste that URL into IE 11 or Google chrome, I receive the same certificate error. If I paste this into Firefox, it works, no cert error.

       

      Any thoughts on this? Are there any other ways to activate this on the laptop?

       

      Thanks,

      Mike

        • 1. Re: Installation Issue - Final Activation
          selvan

          Hi Mike,

           

          Please check to see if there are any Certificate updates pending by checking usual Windows Updates. You might also check for Optional updates if available. Install and Re-start the computer. Check if you are able to Activate the Product.

           

          Also confirm if you are using Windows 8.1..!

           

          Regards

          • 2. Re: Installation Issue - Final Activation
            mcalwell

            I did run Windows Update. No certificate related updates. It is running Windows 8.1.

             

            Still not working.

             

            Thanks,

             

            Mike

            • 3. Re: Installation Issue - Final Activation
              selvan

              Hi Mike,

               

              Please check if the System Time Date and Year are correct if not change it according to your location. Please let me know if you are able to activate using Firefox as you are not seeing Certificate error.

              • 4. Re: Installation Issue - Final Activation
                mcalwell

                Thanks for the reply. The date/time are correct. The activation through the McAfee Family Protection spawns IE. I get the certificate error. The webpage it's trying to get to is https://secure.mcafeefamilyprotection.com/activation/activation.php . If I paste that into IE or google Chrome, I get the certificate error. It works if I use Firefox. When I paste into Firefox, I get the McAfee Familiy Protection activation login embedded in the browser. I enter my credentials and it takes me to a "your system is not activated" page. But I don't think it actually activated.

                 

                IE is not giving me the "Click here to continue anyway" message on the certificate error. All I can do is close the browser. Odd????

                 

                If I could get the login prompt to spawn Firefox instead of IE it might work.

                 

                Very frustrating. I really want this tool on my 11 yr olds new computer.

                 

                Mike

                • 5. Re: Installation Issue - Final Activation
                  selvan

                  Hi mcalwell,

                   

                  1) Try Changing the default browser to Firefox and see if it helps.

                   

                  2) Check if you can Start IE11 as an administrator (Right Click icon - Run as Administrator) and try pasting the link there - Chances of getting Click to continue anyway option is high by doing so.

                   

                  3) Set the IE homepage to Google(www.google.com) and retry pasting link you might get the Click to continue anyway button.

                   

                  If all these fails Please Contact McAfee 's Technical Support from here and we will be assisting you further for Activating MFP using special tools.

                  • 6. Re: Installation Issue - Final Activation
                    mcalwell

                    Thanks for the additional ideas. I tried 1 and 2. Did not help. Still spawns IE when you click login. My homepage was already google.com.

                     

                    I contacted support and they could not help. Remoted into the laptop and could not fix it. Said to call Microsoft.

                     

                    Darn. I guess I need to buy NetNanny or something else.

                     

                    Thanks.

                    • 7. Re: Installation Issue - Final Activation
                      selvan

                      Hi mcalwell,

                       

                      Sorry that we are unable to succeed. Please be informed that this issue nowhere related to McAfee as we are getting Certificate error from microsoft's  IE.

                       

                      on 3/14/14 8:05:15 PM CDT