1 Reply Latest reply on Mar 11, 2014 10:10 AM by rackroyd

    EPO 4.6 agent help

    parth

      HI All,

       

      We have epo4.6 installed in our organization and need some help for the same.

       

      we have found that there are some system which are updated with the latest DAT version, however the same is not reflected in the EPO server.  I know that agent reinstallation might fix the issue, however would like to know if there can be any other cause and a possible solution for the same.

       

      Also we have few system which shows the recent agent to client communication DATE but will not update the recent DAT on those systems. What could be the possible reason for the same?

       

      Thanks,

      Parth

        • 1. Re: EPO 4.6 agent help
          rackroyd

          The first (DAT in ePO not reflected) comes from the general agent to server communication, you should look at the local agent log for communication errors to the ePO server.

          For example on windows 7: c:\users\all users\mcafee\common framework\db\agent_<machine>.log

           

          Where <machine> is the name of the local machine.

           

          For systems that communicate, but do not update that is actually a different mechanism.

          There may still be errors recorded in the agent_<machine>.log but the main detail for updating would be found in the mcscript.log  (c:\users\all users\mcafee\common framework\db\mcscript.log)

           

          When you find some error messages, you can search their meaning in the McAfee Knowledge Center:

          https://support.mcafee.com/