0 Replies Latest reply on Mar 10, 2014 8:25 AM by cas1971

    Workstations not Communicating with EPO Server - also unable to delete workstations from Directory

    cas1971

      Hello,

       

      Grateful if anyone could offer any advice on this.  We have noticed that around 85 devices out of 460 have not been communicating with our EPO server.  I thought the best thing would be to delete from the system tree and then re-install the agent, however, I am unable to delete the devices from the EPO system tree.  I just get a message saying - "Error while deleting the system".  I have manually deleted the agent from the client PC and re-installed the agent from the EPO server but still receive an error on the client - Agent failed to communicate with the EPO server.

       

      On checking the server log I receive messages lke the one below for all the affected systems:

       

      20140310121216          I          #04460          NAIMSRV           Processing agent props for KCN-WKS-016-278(8C96E972-38F4-4036-BBEF-4C173AB690DC)

      20140310121218          E          #04460          EPODAL            COM Error: 0x80040E14

      20140310121218          E          #04460          EPODAL            File: .\ePOData_Connection.cpp(699)

      20140310121218          E          #04460          EPODAL            Function: CConxIndex::Execute

      20140310121218          E          #04460          EPODAL            Source: Microsoft OLE DB Provider for SQL Server

      20140310121218          E          #04460          EPODAL            Description: Internal Query Processor Error: The query processor encountered an unexpected error during execution.

      20140310121218          E          #04460          EPODAL            COM Error: 0x80040E14

      20140310121218          E          #04460          EPODAL            File: .\ePOData_Object.cpp(517)

      20140310121218          E          #04460          EPODAL            Function: DAL2_CObject::SaveQ

      20140310121218          E          #04460          EPODAL            Source: Microsoft OLE DB Provider for SQL Server

      20140310121218          E          #04460          EPODAL            Description: Internal Query Processor Error: The query processor encountered an unexpected error during execution.

      20140310121218          E          #04460          NAIMSRV           naimserv::servdal_ModifyAgentProps: Flush computer node failed. Err=-2147217900

      20140310121218          E          #04460          NAIMSRV           Failed to update leafnode properties

      20140310121218          E          #04460          NAIMSRV           naimserv::servdal_ModifyAgentProps: Modify agent props failed!

      20140310121218          E          #04460          NAIMSRV           Failed to process agent request

       

      Hopefully some has seen this before and can help.

       

      Thank you

       

       

      Edit - just noticed that I can manually update the clients - they will contact the EPO server and download the latest DAT's.  However still getting the "agent failed to communicate with the ePO server" error as below:

      Capture.jpg

       

      Message was edited by: cas1971 on 3/10/14 8:25:41 AM CDT