3 返信 最新の回答 日時: Jun 30, 2014 2:30 AM ユーザー:r-kohaku

    ePO4.5を別のサーバ(5.1)にバージョンアップしたい

    murasan

      Windows2003Server

      ePO4.5 

      から別のサーバに移行とバージョンアップを行いたい。

      新しいサーバは、

      サーバ名とIPアドレスを別として、作成し設定だけを引き継ぎたい。

      管理端末もAgent4.5から4.8にバージョンアップする。

      ただし管理端末(クライアント)使用者に負担をかけたくないので、ePOをバージョンアップし

      Agent4.5の端末をそのまま配下に置き製品配備で置き換えていきたい。

       

      5.1のインストールガイドにあるアップグレード互換性ユーティリティを使用した方法は有効でしょうか?

        • 1. Re: ePO4.5を別のサーバ(5.1)にバージョンアップしたい
          r-kohaku

          もしVSE8.7があるなら,あらかじめePO4.5は4.6にしておいたほうがいいです。このマイグレは比較的簡単でした。

          McAfeeサポートに「問題の無い管理製品バージョンの組み合わせかどうか」確認した方が危険がないかと思います。

           

          それとePO管理のアプリケーションバージョンが,

          ePO5.1に「システム転送」したとき問題無く認識し,かつ自動的にあがるのか?という点も

          サポートに確認したほうがよいでしょう。

           

           

          当方でも,ePO4.5 MA4.5でしたが,

          McAfeeAgentは4.5ではなくMA4.84.6.P6+脆弱性対策HFとし,

          VSE8.7をVSE8.8p42か3にあげるまで,ePO4.6Patch6で運用することとしました。

          (ePO5.1では,VSE8.7が管理できないとか,McAfeeAgentは4.84.6だとかのため。)

           

          このメッセージは次により編集されています: r-kohaku on 14/04/04 0:06:07 CDT

           

          このメッセージは次により編集されています: r-kohaku on 14/06/30 2:31:27 CDT
          • 2. Re: ePO4.5を別のサーバ(5.1)にバージョンアップしたい
            murasan

            r-kohaku様

             

            返信ありがとうございます。

             

            当面ePOを4.6.xにあげて運用することとしました。

            VSE8.7 Agent4.5 から順次VSE8.8 Agent4.8に変更していくこと

            に致しました。

             

            5.1は同じように検証をしてみます。

            • 3. Re: ePO4.5を別のサーバ(5.1)にバージョンアップしたい
              r-kohaku

              お役に立てて何よりです。

               

              なお,ePO4.6では,管理製品のパッチや拡張も,ePOマネージャからダウンロードとチェックインができるので,

              管理上,かなり楽になるかと思います。

               

              ***訂正***

              今頃ですみません,ePO5.1には,MA4.8が必要でしたね・・・

              サポートに確認した時のメモを見つけましたが,ePO5.0に上げる情報でした,以前の情報,訂正しておきます。

               

              このメッセージは次により編集されています: r-kohaku on 14/06/30 2:30:16 CDT