3 Replies Latest reply on Mar 6, 2014 1:54 PM by techchick69

    HIPS Installation Error 1603

    techchick69

      Hello fellow HIPS gurus,

       

      I'm trying to upgrade HIPS on a handful of servers from version 8.0.0.2482 to version 8.0.0.2919.  I have disabled HIPS and VSE altogether.  I have tried deploying the HIPS upgrade from the ePO server and have tried installing it manually, yet receive the same error in the McAfeeHIP8_Install__8.0.0.2919 and the McAfeeHIP8_Launch_8.0.0.2919 logs in C:\Windows\Temp\McAfeeLogs directory. 

       

      All policies are good as there are several servers in the same ePO containers as the ones that are failing, and they upgraded to the new HIPS version with no problem, so I know it's not an ePO policy issue.

       

      Both log files are attached.

       

      Here's a snippet from the Launch log:

       

      mcafeehipslaunchlog.jpg

       

      Thank you for any advice anyone may have.  I would very much like to get these last handful of servers upgraded to the most current version along with the rest of the servers.

       

      Y

       

      Message was edited by: techchick69 on 3/5/14 1:33:35 PM CST

       

      Message was edited by: techchick69 on 3/5/14 1:36:31 PM CST

       

      Message was edited by: techchick69 on 3/5/14 1:37:48 PM CST

       

      Message was edited by: techchick69 on 3/5/14 1:39:51 PM CST
        • 1. Re: HIPS Installation Error 1603
          Kary Tankink

          The install log states HIPS 8.0 is already installed.

           

          Action start 10:58:31: BuildToBuildInstallError.

          MSI (s) (3C:94) [10:58:31:151]: Product: McAfee Host Intrusion Prevention -- This version of McAfee Host Intrusion Prevention is already present on this computer.  It must be removed before this can be installed.

           

          This version of McAfee Host Intrusion Prevention is already present on this computer.  It must be removed before this can be installed.

          Action ended 10:58:31: BuildToBuildInstallError. Return value 3.

           

          • 2. Re: HIPS Installation Error 1603
            techchick69

            Hi Kary,

             

            Thanks for responding back.  The weird thing is, is that the version on the ePO is still showing as the latter version and not the new, current one.  So, in order for that to update against the ePO, do I have to uninstall and reinstall HIPS?

            • 3. Re: HIPS Installation Error 1603
              techchick69

              It's weird because in ePO out of 58 servers, 44 have updated and reflect HIPS v8.0.0.2919.  The remaining 14, which I'm having the installation problems with, still reflect HIPS v8.0.0.2482.  All these servers have the same policies, and there are no network FW's or ACL's preventing the ASCI from successfully completing between the ePO and it's agents...even with VSE and HIPS completely disabled on these 14 servers, still fails.  The other 44 servers, I didn't have to disable HIPS or VSE and the deployment push from the ePO executed and installed on those servers with no problems.

               

              Message was edited by: techchick69 on 3/6/14 1:54:49 PM CST