6 Replies Latest reply on Mar 10, 2014 5:30 AM by viyandil

    AT does not sync or uninstall

    viyandil

      Hello.

      I am Andrea from Italy.

      I have recently bought an Asus pc with windows 8. I activated the anti theft feature (trial) included, but now i am experiencing

      a great deal of annoying issues with this tool.

       

      1- the infamous "phantom syncing" . The software says that it is synchronized, but on the web page i cannot access the "settings" section,

          because it keeps saying to sync the software.

       

      2- probably correlated to the first, i cannnot uninstall the anti-theft, it says that an error occurred (does not say what kind of error), and to retry.

       

      The Esu tool gives the current output:

       

      Intel(R) Enrollment Status Utility for Anti-Theft Services v1.0.0.1

              AT Enrollment Code     = 2
              AT Enrollment Status   = Active
              Remaining Time to Lock = Off
              ISV ID                 = 5000
              Platform ID            = 00016584

       

      I hope the third statement means that my pc will not block once the trial period expires.

      The fact that the software sends the localization informations but does not sync baffles me a lot.

       

      Can someone help me uninstalling the software? I  tried to see if it was a dependency problem(intel ME or similar), googled a lot and gone into the registry to see if i could set

      some key  to correct the behaviour,  but with no result.

      I also run McAfee "automatic technician", which appears to have found several missing files (no, i have not erased anything), and register keys, but it can be because i have a trial

      version (for example, it appears there's no crypt feature or auto-block)

      I don't think a manual uninstall would do anything good, since the activation appears to be in the UEFI itself...

        • 1. Re: AT does not sync or uninstall
          selvan

          Hi Andrea,

           

          The Product relies on 3 Important components 1) Hardware 2) Client for Sync 3) Backend Servers

           

          If there is glitch in any of the above said Components the Sync will not happen and the Settings will be In-accessible.

           

          In your case the problem might be with the Backend where the Machine is not able to receive a response from the Servers that it is in Safe hands.

           

          I would suggest you Call Tech Support by clicking here and have your PC verified that other components are fully functional. They will be doing this with the help of Remote Assistance kindly Co-operate.

           

          Once this is confirmed a request will be sent to the Back end Team for investigation. We might get back to you for collecting further Information if Required.

           

          Post back the Service Request which you will receive from the Technician so that I will be aware of the progress..!

           

          Regards

           

          on 2/26/14 3:49:42 PM CST
          1 of 1 people found this helpful
          • 2. Re: AT does not sync or uninstall
            viyandil

            I've followed the link. For my country only the contact by email is possible, the service request given from the system

            is 1434761386.

             

            Thank you very much, i'll keep you updated.

             

            One question: my pc will block when the trial expires? Or it will not since the automatic block is switched off?

            • 3. Re: AT does not sync or uninstall
              selvan

              Hi viyandil,

               

              Try changing the Country to US and retry contacting Tech Support by means of Chat - if you are OK with English. By doing so the progress will be faster than the Email Support.

               

              Your PC will not lock unless Auto-lock is turned ON in the Web console settings. From my records am able to see that Product expires on May 2014 within  which the issue will be sorted out.

              • 4. Re: AT does not sync or uninstall
                viyandil

                PROBLEM SOLVED (version 2.5).

                 

                Since the technical support is available in the same hours that i am at work (behind a firewall), i did  some analysis myself ( i have a Master degree in Computer Engineering after all).

                 

                Steps you can follow if you are enrolled, but not syncing and with the awful error on uninstalling:

                 

                1- Check your ME driver with MEInfo and MEmanuf tools by intel (command prompt, as administrator).

                 

                I did this check , and it was successful, no problem was found with the driver.

                STILL NOT SYNCING OR UNINSTALLING

                I did then a lot of mess disinstalling software, services, reinstalling things etc ( on windows sometime this approach works), in order

                to see if there was some other dependency unsatisfied/conflict with other software.

                STILL NOT  SYNCING OR UNINSTALLING

                After that i tried to sort out something from the registry/ log files and i found that Anti-theft does some calls to the ates.mcafee.com server .

                - i connected the laptop with the lan cable (no problem whatsoever with my connection with whatever software)

                - i pinged it and surprise! At least 1/4 of the request went bananas (Timed out) !! Toying with tcpip timeouts did not work either!!

                - i sweared a lot

                - i made a ping to the ates.mcafee.com server with my smartphone. IT WORKED !!

                - i connected to internet trough the phone (wifi hotspot) and all went good (sync and uninstall)

                so:

                 

                2- if a ping to ates.mcafee.com gives you "Request timed out"  try to connect to internet trough your smartphone, or a different connection, because that's the problem.

                      You won't be able to uninstall anti theft if that server is not reachable.

                 

                Hope this post will save the day to someone else having this problem.

                Please mcafee, check your connection.

                 

                Good Bye

                 

                Andrea

                • 5. Re: AT does not sync or uninstall
                  selvan

                  Hi Andrea,

                   

                  Thanks for adding your findings, I will pass this on. however support has special tool that checks reachability of this server. Glad that you are OK. Re-Run the esu tool and check if the status is not enrolled.

                  • 6. Re: AT does not sync or uninstall
                    viyandil

                    Hi selvan.

                     

                    I thougth they would have one, my problem was the conflict with my timetables and tech support's (at office i am behind a very strict firewall, no remote support available)

                    I checked the Status: it has been correctly unenrolled and  the option of disabling anti-theft in the UEFI is now also available(It was grayed out before).

                    I then run the MCPCR tool to remove the remaining services and folders.

                     

                    PS: the ping time to the ates server is around 270ms from here (mobile connection), while it times out with an ADSL connection.

                     

                    Thanks

                     

                    Andrea