2 Replies Latest reply on Feb 24, 2014 2:28 PM by DocB

    VSE 8.8 P4 and MID

    DocB

      Good day,

       

      Will a new version of MID be required for use with VSE 8.8 P4 or will the version which works with P2 be O.K?

       

      The reporting enhancements for Patch/HF version from the P4 reporting are very helpful.

       

      Thanks,

      DocB