1 Reply Latest reply on Feb 23, 2014 3:21 PM by rmetzger

    Updating issue with VirusScan Enterprise 8.5.0i

    triven

      Hi All,

      I'm having an issue where my AV is not updating on the server and therefore not updating the clients PC's

      I am running VirusScan Enterprise 8.5.0i. Below is the log of whats happening.

       

       

      21/02/2014 12:53:21 DHGH\administrator Starting task: AutoUpdate

      21/02/2014 12:53:21 DHGH\administrator Starting update session.

      21/02/2014 12:53:21 DHGH\administrator Checking update packages from repository DHG Master Repository.

      21/02/2014 12:53:22 DHGH\administrator Initializing update...

      21/02/2014 12:53:22 DHGH\administrator Verifying catalog.z.

      21/02/2014 12:53:22 DHGH\administrator Extracting catalog.z.

      21/02/2014 12:53:22 DHGH\administrator Loading update configuration from: Catalog.xml

      21/02/2014 12:53:23 DHGH\administrator Downloading PkgCatalog.z.

      21/02/2014 12:53:23 DHGH\administrator Verifying PkgCatalog.z.

      21/02/2014 12:53:23 DHGH\administrator Extracting PkgCatalog.z.

      21/02/2014 12:53:23 DHGH\administrator Loading update configuration from: PkgCatalog.xml

      21/02/2014 12:53:24 DHGH\administrator Verifying V2engdet.mcs.

      21/02/2014 12:53:24 DHGH\administrator Product(s) running the latest Engine.

      21/02/2014 12:53:24 DHGH\administrator Downloading PkgCatalog.z.

      21/02/2014 12:53:24 DHGH\administrator Verifying PkgCatalog.z.

      21/02/2014 12:53:24 DHGH\administrator Extracting PkgCatalog.z.

      21/02/2014 12:53:24 DHGH\administrator Loading update configuration from: PkgCatalog.xml

      21/02/2014 12:53:25 DHGH\administrator Verifying V2datdet.mcs.

      21/02/2014 12:53:26 DHGH\administrator Stopping McShield.

      21/02/2014 12:53:34 DHGH\administrator Starting McShield.

      21/02/2014 12:53:53 DHGH\administrator Product(s) running the latest DATs.

      21/02/2014 12:53:53 DHGH\administrator Verifying Mase_Det.Mcs.

      21/02/2014 12:53:53 DHGH\administrator Verifying ePOMVTDetect.McS.

      21/02/2014 12:53:53 DHGH\administrator Verifying amcore.mcs.

      21/02/2014 12:53:53 DHGH\administrator Verifying SuppClntDet.McS.

      21/02/2014 12:53:54 DHGH\administrator Verifying TeleContent.mcs.

      21/02/2014 12:53:54 DHGH\administrator Telemetry is not installed

      21/02/2014 12:53:54 DHGH\administrator Downloading PkgCatalog.z.

      21/02/2014 12:53:54 DHGH\administrator Verifying PkgCatalog.z.

      21/02/2014 12:53:54 DHGH\administrator Extracting PkgCatalog.z.

      21/02/2014 12:53:54 DHGH\administrator Loading update configuration from: PkgCatalog.xml

      21/02/2014 12:53:55 DHGH\administrator Error occurred while loading COM componet:TELEMTRY1000.

      21/02/2014 12:53:55 DHGH\administrator Error occurred while getting point product callback component interface.

      21/02/2014 12:53:55 DHGH\administrator Content update failed

      21/02/2014 12:53:55 DHGH\administrator Content update succeeded

      21/02/2014 12:53:57 DHGH\administrator Update Finished

       

       

      Does anyone have any ideas?

        • 1. Re: Updating issue with VirusScan Enterprise 8.5.0i
          rmetzger

          Hi triven,

           

          Welcome to the forums.

          triven wrote:

           

          Hi All,

          I'm having an issue where my AV is not updating on the server and therefore not updating the clients PC's

          I am running VirusScan Enterprise 8.5.0i. Below is the log of whats happening.

           

          21/02/2014 12:53:54 DHGH\administrator Verifying TeleContent.mcs.

          21/02/2014 12:53:54 DHGH\administrator Telemetry is not installed

          21/02/2014 12:53:54 DHGH\administrator Downloading PkgCatalog.z.

          21/02/2014 12:53:54 DHGH\administrator Verifying PkgCatalog.z.

          21/02/2014 12:53:54 DHGH\administrator Extracting PkgCatalog.z.

          21/02/2014 12:53:54 DHGH\administrator Loading update configuration from: PkgCatalog.xml

          21/02/2014 12:53:55 DHGH\administrator Error occurred while loading COM componet:TELEMTRY1000.

          21/02/2014 12:53:55 DHGH\administrator Error occurred while getting point product callback component interface.

          21/02/2014 12:53:55 DHGH\administrator Content update failed

          21/02/2014 12:53:55 DHGH\administrator Content update succeeded

          21/02/2014 12:53:57 DHGH\administrator Update Finished

           

          Some problem with COM component:Telemetry1000. My guess: this component no longer exists on the McAfee server. VSE v8.5i has been in End of Life for almost 26 months at this point. Getting updates to VSE v8.5i has been good luck, but product effectiveness of VSE v8.5i is suspect at best. Trying to maintain VSE v8.5i is a recipe for disaster.

           

          Supported Platforms, Environments and Operating Systems for VirusScan Enterprise on Microsoft Windows

          https://kc.mcafee.com/corporate/index?page=content&id=KB51111&actp=null&viewloca le=en_US&showDraft=false&platinum_status=false&locale=en_US

           

                                                                                        Release Date  End of Life Date
          VSE 8.5i (Patch 1 to 8) 3n/aEOLn/aNov 30, 2006Dec 31, 2011
          VSE 8.0i (Patch 1 to 16) 4n/aEOLn/aAug 25, 2004Mar 31, 2010  

           



          3

          To review the VSE 8.5i EOL/EOS details, see KB69579. https://kc.mcafee.com/corporate/index?page=content&id=KB69579

           

          VSE v8.5i has been in End of Life since Jan 1, 2012. At this point there is no support for DAT and Engine updates to v8.5i.

          My suggestion is to uninstall v8.5i and upgrade to v8.7i or preferrably v8.8.

           

          Good luck,

          Ron Metzger

           

          Message was edited by: rmetzger on 2/23/14 4:15:42 PM EST

           

          Message was edited by: rmetzger on 2/23/14 4:21:32 PM EST