3 Replies Latest reply on Feb 21, 2014 9:52 AM by twenden

    Question about requirements to upgrade existing VirusScan 8.8i systems to Patch 4

    twenden

      Hopefully, I am reading the info listed below out of the VSE 8.8i Patch 4 release notes. It seems to mention that to upgrade 32 bit Windows systems to Patch 4, that the systems need to have VSE 8.8i with Patch 1. In our environment, we are running over a lot of 32 bit systems that have been upgraded, via ePO, to VSE 8.8i Patch 2. Does the info below mean that I have to uninstall the 32 bit systems with Patch 2?

       

      Patch 4 package — Updates VirusScan Enterprise 8.8.0 clients, with Patch 1 (32-bit) or Patch 2 (64-bit) only.

      ImportantThis package does not upgrade VirusScan Enterprise version 8.8.0.777 (RTW).

      To update with the Patch 4 package:

      On 64-bit systems, first install Patch 2, then Patch 4.
      On 32-bit systems, first install Patch 1, then Patch 4.

      Alternatively, uninstall VirusScan Enterprise 8.8.0 and reinstall with the Repost Patch 4 package.