2 Replies Latest reply: Feb 20, 2014 8:01 PM by montrealpaul RSS

    Which version am I running

    montrealpaul

      Hello!

       

      Many articles refer to specific versions, such as 7.5.5. When I look in Help/About in my MVM, I see the following;

       

       

      Module Version Last Update
      FoundScan database hot fix  version 7.5.5 11/21/2013 12:21
      FSUpdate table version 7.0.0 11/21/2013 12:21
      Threats table version 7.5.167 11/21/2013 12:17
      SCodeVulnMaster table  version 7.5.480 10/18/2013 15:21
      FoundScan Standard Templates  version 7.5.480 10/18/2013 15:20
      Policy Settings version 7.5.480 10/18/2013 15:20
      VulnAssociatedSoftware table  version 7.5.480 10/18/2013 15:20
      CVS Score version 7.5.480 10/18/2013 15:20
      Vulns Buffer Overflow  Protection Coverage version 7.5.480 10/18/2013 15:20
      FASL version in Vulns  table 7.5.480 10/18/2013 15:20
      VulnCategories table  version 7.5.480 10/18/2013 15:19
      SmartAttackMaster table  version 7.5.480 10/18/2013 15:19
      SqlAttackMaster table  version 7.5.480 10/18/2013 15:19
      Database Version 7.5.141 12/7/2012 14:21
      Minimum required MVM Extension  version 7.0.0.111 12/7/2012 14:21
      Maximum extension version the  fsEPOGetData is aware of 7.0.0.111 12/7/2012 14:21
      Custom FASL Version in Vulns  table 7.5.0 12/7/2012 14:21
      Services table version 7.5.0 12/7/2012 14:21
      Custom OsPrints version 7.5.0 12/7/2012 14:21
      Compliance version 7.5.0 12/7/2012 14:21
      Minimum DataSync required MVM  Database Version 7.5.0 12/7/2012 14:21
        • 1. Re: Which version am I running
          foose

          Here is my current dump:

           

          Database Version7.5.1412014-01-27 14:32:16
          FASL version in Vulns table7.5.5272014-02-12 10:34:39
          Custom FASL Version in Vulns table7.5.02014-01-27 14:29:18
          VulnCategories table version7.5.5272014-02-12 10:32:53
          Services table version7.5.02014-01-27 14:29:18
          FoundScan Standard Templates version7.5.5272014-02-12 10:34:56
          SmartAttackMaster table version7.5.5272014-02-12 10:32:52
          SqlAttackMaster table version7.5.5272014-02-12 10:32:53
          SCodeVulnMaster table version7.5.5272014-02-12 10:36:06
          FoundScan database hot fix version7.5.5 2014-01-27 14:45:49
          Custom OsPrints version7.5.02014-01-27 14:29:18
          FSUpdate table version7.5.02014-02-12 09:48:27
          Threats table version7.5.1892014-02-12 09:47:52
          Compliance version7.5.02014-01-27 14:29:18
          CVS Score version7.5.5272014-02-12 10:34:44
          Vulns Buffer Overflow Protection Coverage version7.5.5272014-02-12 10:34:44
          Policy Settings version7.5.5272014-02-12 10:34:47
          VulnAssociatedSoftware table version7.5.5272014-02-12 10:34:45
          Minimum required MVM Extension version7.5.02014-01-27 14:29:18
          Maximum extension version the fsEPOGetData is aware of7.5.12014-01-27 14:29:18
          Minimum DataSync required MVM Database Version7.5.02014-01-27 14:29:18

           

           

           

          Keep in mind, my dates for some of these items are newer because this box was built late January.   I'd mostly point out your version numbers.

           

          I believe the key number for "version" is the:

           

          FoundScan database hot fix  version 7.5.5 11/21/2013 12:21

           

           

          That seems to change and fall in line with new sub releases.   Your definitions are lagging behind.  Mine are from Feb 12.    You may wanna get those updated soon-ish and make sure you are doing it to pull in the patch tuesday checks otherwise your data is stale.

          • 2. Re: Which version am I running
            montrealpaul

            Thanks, foose!

             

            I'll go with that, until further notice.

             

            Regarding the other items - Actually, I wrote this message a little while back, and for some reason it didn't seem to post properly... it 'bounced' when I was writing another post last night. I don't have access to the server at this moment, but I can say that I do run the update app fairly frequently.

             

            Cheers,

              -Paul