3 Replies Latest reply on Feb 18, 2014 10:43 AM by fdisk

    Mcafee 8.8 goes out of managed mode after a reboot

    fdisk

      Hi,

       

      I'm working on a project for my co. to fix and get several systems managed and back in epo.

       

      I have one particular computer running Windows 7 x64, EPO agent 4.8, and Mcafee 8.8.

       

      If, as a fresh agent install, I run framepkg /Install=Agent /ForceInstall and then perform an an update, the computer will register being placed in managed mode in the help > about section.

       

      But after I reboot, Mcafee loses managed mode and is unmanaged again.

       

      If I perform another security update, it goes into managed mode again. Obviously this is not ideal because you want managed mode to be persistent.

       

      I have tried uninstalling/reinstalling. I have tried deleting the agent guid and restarting the framework services noted below.

      (Doesn't work): https://kc.mcafee.com/corporate/index?page=content&id=KB56086

       

      What else can I try?

       

      Thanks

        • 1. Re: Mcafee 8.8 goes out of managed mode after a reboot
          Peter M

          Moved to ePO for better handling.

          • 2. Re: Mcafee 8.8 goes out of managed mode after a reboot
            petersimmons

            Could you be a bit specific about where you are seeing the "managed vs. unamanaged" bit?

             

            Generally speaking a McAfee Agent installation always remains managed so I'm not exactly sure where you are seeing this field that indicates that it isn't. The only way it could possibly be changing is if you used the switch /install=updater. I think what is happening is that you are doing a lot of work and being misled by a field someplace.

            • 3. Re: Mcafee 8.8 goes out of managed mode after a reboot
              fdisk

              Ex_Brit, thanks for moving this to a more appropriate forum.

               

              Peter, thanks for taking the time to respond. The Help > About information (from right clicking the mcafee icon) screen changes when it is managed vs. unmanaged. Below you will see the screenshot of the "managed" state, it even says "managed" (circled). However after a reboot, the about screen changes and it no longer says managed.

               

              Additionally, the Mcafee icon in the application tray itself changes depending on the managed vs. unmanaged state. The managed state icon is a larger/more robust appearing M "shield", than the other one.

               

              To install the epo agent 4.8, I'm copying it to the local computer c:\temp and then executing this command:

              framepkg /Install=Agent /Forceinstall

               

              This command works.. until I reboot.

               

              Thank you for any ideas...

               

              EPO Agent 4.8 Managed.jpg

              EPO Agent 4.8 Un Managed.jpg