1 Reply Latest reply on Feb 10, 2014 7:31 AM by sveerara

    New install, enable Remote Desktop Connection & Teamviewer

    iteedee

      I've just installed remotely, SaaS on my servers (Win 2008).  Now I can no longer access them via a remote desktop connection.  By the time I get to the server room, there is nothing showing on the screen to grant permission.  How can I turn it back on so I don't have to go to the server room every time I want to check my databases or backup.

       

      Also, I need to enable Teamviewer access to desktops on the network, can I pre-enable it in a policy? Of course as a brand new install, I know nothing about setting up policies or system wide policies yet.  Do I need to wait for the banner at the bottom to grant access?  There are several users who regularly work from home at night who need access.

       

      Thanks

       

      Carolyn

        • 1. Re: New install, enable Remote Desktop Connection & Teamviewer

          Hi Carolyn,

           

          Please follow the below steps to fix the issue.

           

          1. Login to SecurityCenter (www.mcafeeasap.com)

          2. Click on Policies | Add Policy (Name it as desired) | Firewall Protection | General Settings | Administrator configures firewall

          3. Firewall Protection Mode | Change it to Report

          4. Under Connection Type | Select Custom settings click on 'Edit'

          5. Allow all the options

           

          * File and Print Sharing 

          * Remote Assistance     

          * Remote Desktop         

           

          6. Save the policy and apply it to the computers.

          7. Do a manual update and then check for the issue.

           

          Regards,

          Sathish.V