4 Replies Latest reply on Feb 9, 2014 2:01 PM by selvan

    Can anyone help?

    iciolli

      When I check Mcafee it always shows last scan date wich is correct, but in the security reports it displays zeros on everything. So I am not sure if it is actually scanning. This screen cap is what it shows.

        • 1. Re: Can anyone help?
          exbrit

          That's odd.   Try running the Virtual Technician to see if it finds and fixes any issues:  http://mvt.mcafee.com/

           

          Also, as McAfee's interface is actually an Internet Explorer page can you make sure that IE is totally updated and at default settings, it does NOT have to be your default browser.

          • 2. Re: Can anyone help?
            sarnia

            Hi Ex Brit, You've helped me before and I have the greatest respect for your input in this forum, but can I put my obsevations in here as a not too techincal user... from iclillo's screen shot it appears to indicat that 22 scheduled scans have taken place, doesn't that idicate that the shceduled scans have actually run?

            Cheers sarnia

            • 3. Re: Can anyone help?
              exbrit

              sarnia wrote:

               

              Hi Ex Brit, You've helped me before and I have the greatest respect for your input in this forum, but can I put my obsevations in here as a not too techincal user... from iclillo's screen shot it appears to indicat that 22 scheduled scans have taken place, doesn't that idicate that the shceduled scans have actually run?

              Cheers sarnia

              Yes you are right...I'm assuming Quick Scans had occurred but not recorded...maybe there is nothing wrong with it after all.  Thanks for the prompt.

              • 4. Re: Can anyone help?
                selvan

                Hello,

                 

                It seems that iciolli haven't run a manual Full / Quick or Custom Scan However 22 Scheduled scans have been run Successfully though it appears to mean 22 Scheduled Scans are waiting.