1 Reply Latest reply on Feb 5, 2014 1:38 PM by mtuma

    Clean up of old packages.

    squidikus

      Hi,

       

      I was just looking at upgrading my firewall to the latest release. And I don't think that the upgrade will go through because it will more than likely run out of space. This firewall has the base packages from 8.0 and up to 8.2.x marked as obselete.

       

      I am wondering if it is safe to run the cf package remove command against the old packages listed and if it will remove any currently in-use and working packages, leading to a lovely crash?

        • 1. Re: Clean up of old packages.

          Hello,

           

          You should be safe using the "cf package remove" command. It will let you know if a package cannot be removed because it is installed.

           

          There is another way that customers might try to do that involves manually deleting files and that may cause problems (stick with cf and you should be fine).

           

          -Matt