1 Reply Latest reply on Feb 6, 2014 3:28 AM by Laszlo G

    Upgrade order for VSE patch & Agent

    nick.marchini

      We have a large number of servers within EPO that are in need of an upgrade to the following components

       

      - McAfee Agent

      - VSE 8.7 Patch 2

      - Scan Engine 5400

       

      We need to get all the servers up to VSE patch 5 to allow the scna engine to be updated to 5600. At the same time we want to upgrade the EPO agent from the current versions (4.0 and 4.5) to 4.8.

       

      What is the best order to do this to minimise the number of reboots involved?