2 Replies Latest reply on Jan 31, 2014 9:42 AM by kippenbod

    Question - I need a clue!

    kippenbod


      I cannot open McAfee at all so I can't scan or do anything. When I try to shut down the PC I get the message (Waiting for) McUICnt.exe. I have no great expertise and don't know how to resolve this issue. I'm using Windows 7. Can anyone help please?

        • 1. Re: Question - I need a clue!
          Peter M

          It sounds like it may be corrupted.  This can happen for a number of reasons.  One of them is infection, any other indications of trouble?  Another would be the use of registry cleaners as they inevitable remove something important.   There are other reasons too of course.

           

          I trust that your Windows 7 is SP1 and totally up to date?   To check for the service pack information right-click "Computer" on your desktop or in the Start Menu and select Properties.

           

          Also, regardless of whether or not you use it, can you make sure that Internet Explorer is version 11 and that all of its add-ons are updated too please?  The McAfee interface depends on IE for functionality regardless of whether you have another browser set as your default one.  You can check IE version by opening it and selecting Help/About on the top bar.

           

          Try running the Virtual Technician to see if it helps, http://mvt.mcafee.com/

           

          If that doesn't help and your machine is totally up to date you have two choices.   One is to totally uninstall McAfee via Control Panel/Programs, then run the MCPR cleanup tool and reboot.  Then reinstall from your online account.   If that fails to cure things then the other choice is to enlist the help of Technical Support, it's free by phone or online chat and linked under Useful Links at the top of this page.

           

           

           

           

           

           

           

          .

           

          Message was edited by: Ex_Brit on 31/01/14 10:18:55 EST AM
          1 of 1 people found this helpful
          • 2. Re: Question - I need a clue!
            kippenbod

            Thank you for responding so quickly, Ex_Brit.. Before I saw your reply I tried restoring the PC to a date earlier this month and as far as I can tell it seems to,have worked. I can get back into McAfee and have scanned the PC and all seems to be fine. I'm fairly sure that it was some form of infection just as you suggested. Once again, many thanks.