1 Reply Latest reply on Aug 17, 2015 5:36 PM by ja2013

    EETech 7.1 (aka DETech) WinPE V4 Creation Instructions in User Guide

    SeanKeeley

      Just got a DETech 7.1 WinPE V4 64 bit ISO created, using the DETechPE4.inf file contributed to this forum. I noted that the DETech User Guide has a very different command for creating the ISO than that in KB77165. The DETech 7.1 User Guide has the following command as step 8.b on page 46. Note that I have copied and pasted directly from the PDF without removing the line breaks in the PDF which presumably must be removed before actually executing the command.

      oscdimg.exe -m -o -u2 -udfver102 -bootdata:2#p0,e,b"C:\Winpe_amd64\fwfiles

      \etfsboot.com"#pEF,e,b"C:\Winpe_amd64\fwfiles\efisys.bin" "C:\Winpe_amd64\media"

      "C:\Winpe4_amd64\winpe_amd64.iso

       

      Since a quick review of the above monstrosity showed what looked, to my inexperienced eyes, incorrect syntax, or at least a missing final quote, I decided to try the much simpler command from the KB article. The command, edited to match the naming conventions in the User Guide, is

      makewinpemedia /iso c:\winpe_amd64 c:\winpe_amd64\winpe4_amd64.iso

      The resulting ISO successfully booted on a legacy BIOS machine, but I couldn't test on a UEFI Secure Boot machine today, since my test machine for that is being re-imaged.

       

      Can anyone shed some light on why the ISO creation command changed from the previous 7.0 KB article to the DETech User Guide? Is this just an oversight or does the makewinpemedia command not work in all situations for some reason with DETech 7.1?

       

      I also note that step 10 on page 46 of the User Guide is incorrect -- on a 64 bit machine, it should be EETech64.exe. [Wonder why the program name didn't get rebranded when the folder name did.]