3 Replies Latest reply on Jan 29, 2014 6:42 AM by eplossl

    How to Manage MEG7.5.1 with EPO5.0

    theravan

      I have my epo5.0 running and meg7.5.1 running.

      When i download the extension from the meg and try to import them into epo5.0, i get the message that they are not complatible.

      Is there a step by step instructions on how to get this done?