Skip navigation
McAfee Secure sites help keep you safe from identity theft, credit card fraud, spyware, spam, viruses and online scams
3986 Views 13 Replies Latest reply: Jan 20, 2014 2:19 PM by selvan RSS 1 2 Previous Next
cepulamea Newcomer 15 posts since
Mar 23, 2010
Currently Being Moderated

Jan 17, 2014 4:52 PM

Computer runs extremely slow after 2014 Total Protection install

I have installed Mcafee Total Protection 2014 - 1-year subscription : $89.99   I have used Mcafee for several years.  I have downloaded it on 2 laptops and they are running fine.  I downloaded Mcafee on my desktop pc and as soon as it was downloaded my computer started to run very slow.  Everything from booting up to opening the internet takes a really long time.  Even if I right click an icon I have to wait about 25 seconds for the menu to appear and then lets just say I want to open it in a new window or go to the properties of some program.  It takes at least a minute or two to load up.  I tried last night as I went to bed to run a full system scan and it appeared to be running slow, well when I checked it this morning after 8 hours of running it had only scanned 8%.  So I closed it ran my CC cleaner to clean and fix the registry files, cleaned and emptied trash like temp internet files and cookies.  Still runs super slow, so right now I am running a popular adware and malware program.  The full scan has beed running for a little more than 5 hours it shows 10 malicious files.  I am just waiting for it to finish to try more.  Either way it goes the pc is extremely slow and it was running just fine before I updated and added the new Mcafee software.  My computer is rendered completely useless I dont have the patience or the time to sit and wait forever.  I know that two antivirus programs and conflict with each other. I always keep the Mcafee program running all the time and only activate the others when I want to do something in particular, I then shut down any and all other software when Im finished and keep Mcafee running.  I have done that for years and had no issues with the 2013 Mcafee while I would do this.  Please help as I like Mcafee and want to use it, but if I cant get my pc running I will get rid of it and use something else.  I guess I am going to try and uninstall everything and re-install completely next to see if that works.  I am at a loss and am really frustrated.

 

Also, with my purchase I get a BONUS - FREE Registry Power Cleaner Lite!  I have not tried this at all yet, have not even downloaded yet as the stuff is running to slow.

 

Here are my pc specs:

Windows 7 Ultimate

AMD Athlon 64 X2 Dual Core Processor 5000+ 2.60 GHz

4 Gig Ram

32 Bit Operating system

My graphics card is:  Nvidea GeForce GT 610 (1Gig)

1 2 Previous Next

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • Correct Answers - 5 points
  • Helpful Answers - 3 points