1 Reply Latest reply on Jan 17, 2014 1:40 AM by asabban

    MWG7 URL Filter incorrectly blocking

    ceatech

      Hi all,

       

      Our McAfee Web Gateway has suddenly started blocking random pages and the URL Filter is categorising the sites as malicious and thinks it's doing the right thing by blocking us. I have visited the "Check single URL" page hosted on www.trustedsource.org and it reports the page is good and should not be blocked.

       

      For example, see the pictures below. Clients can browse Ebay happily but cannot see the Product Descriptions for any listing, the description run off a different site: http://vi.vipr.ebaydesc.com

       

      This picture is cut from middle of Ebay listing - implying you can see the Ebay page and the item but not the description of the item ... note "URL Categories: Malicious Sites" and "Reputation: High Risk"

      Blocked.JPG

       

      Upon checking the URL on trustedsource.org results in a "good" ... note "Categorization: Auction/Classifieds" and "Reputation: Minimal Risk"

       

      Not Blocked.JPG


      I'm tempted to submit the URL for review, but believe it wouldn't have the out come I'm looking for .. as the site is already classified, just that our MWG is classifying it as something else ... I have updated the MWG Engines and anything else in there I could see that needing updating ... I was hoping simply rebooting the box would help. Alas, no. Nothing I've tried, short of 'whitelisting' the vi.vipr.ebaydesc.com site ... which I'd rather not do - as I don't feel this is neccessary.

       

      Any help would be appreciated.

       

      Thanks,

      Russ

      IT Support

        • 1. Re: MWG7 URL Filter incorrectly blocking
          asabban

          Hi Russ,

           

          can you confirm you have the latest URL Filter/Smartfilter versions installed? If you look into the dashboard you should see what the current version is, it should be identical/similar to the version reported on trustedsource.org.

           

          I think the best approach is to call support and provide them with all details they require, especially a dump of your configuration and a set of example URLs.

           

          I have checked the URL and it looks pretty good. It loads images from "trendgear.com" which is marked as "Spam URLs" and blocked, but this should not block the complete web site.

           

          Best,

          Andre