5 Replies Latest reply on Jan 27, 2014 9:02 AM by tcox8

    [0xEE000007] Invalid UEFI architecture

    Sathish L

      Hi All,

       

       

      EEPC is not activating on sony laptop and it's throwing an error "invalid UEFI architecture" in Mfeepe.log file. And we don t find any options like "Secure Boot Configuration, and set the UEFI Secure Boot " under "security tab" as given in KB78050. When we boot through USB along with Tablet tool, pendrive is not detecting. So, we are unable to find the UEFI version. any suggestions ?

       

       

        • 1. Re: [0xEE000007] Invalid UEFI architecture
          tcox8

          Are you running Windows 8.1? If so I don't think this is supported with UEFI and you have to use the Legacy BIOS. I ran into the same problem and had to switch to Legacy Bios, reformat, install encryption, and then it activated normally.

          • 2. Re: [0xEE000007] Invalid UEFI architecture
            Sathish L

            Hi Cox,

             

            Thanks for your reply. No, The machine is still running on windows 8 OS. We have around 20 machines with the same configuration and EEPC is activated without any issues, except one. This is an affected machine's configuration details.

             

            Operating System : Windows 8 Professional Edition (x64) Windows 8 Gold (x64) OS Version : 6.2.9200

            Device Manufacturer : Sony Corporation Device Model : SVT13135PNS

            Device Type : NoteBook Processor(1) : Intel(R) Core(TM) i5-3337U CPU @ 1.80GHz

            Memory : 3975 MB of RAM

            Bios : 1 • R1110D4

            Manufacturer : Insyde Corp.

            Version : Sony - 20130313

            SMBios Version : R1110D4

             

            As I said in my previous post, that we were unable to find UEFI version. Is there any other way to get those details ?

             

            Thanks :-):-)

            • 3. Re: [0xEE000007] Invalid UEFI architecture
              tcox8

              What version of EEPC are you using? I'm assuming Version 7.X as anything below this version will not support Windows 8.

               

              To find out what version of UEFI you are using you can do a Start->Run command and run "msinfo32".

               

              I would suggest trying a BIOS update.

              • 4. Re: [0xEE000007] Invalid UEFI architecture
                Sathish L

                Hi Cox,

                 

                It's EEPC 7.0 patch 2. In "msinfo32" displays only the firmware name but,  not UEFI version. We set the firmware to BIOS but the machine is not booting through (it says OS not found). Any idea ?

                 

                 

                Thanks

                • 5. Re: [0xEE000007] Invalid UEFI architecture
                  tcox8

                  In order to use the legacy BIOS you would have to reformat the computer after switching the firmware to BIOS.

                   

                  Have you tried a BIOS update and/or resetting the settings to default in the bios screen?