4 Replies Latest reply on Jan 15, 2014 2:41 AM by Nenad Urumovic

    Epo 5.1 and Data Loss Prevention 9.3.100.73

    Nenad Urumovic

      Hi,

       

         I just installed EPO 5.1.0 (build 509) and have a problem with installing DLP 9.3.100.73. When I try to install extension in EPO, I got message "Extension DATALOSS2000, version 9.3.100.73 is not compatible with this version of ePolicy Orchestrator"

       

       

      Here is list of Epo 5.1 supported products, and there is DLP 9.3.100.73 in the list.

       

      https://kc.mcafee.com/corporate/index?page=content&id=KB79169

       

       

      So, what can cause this problem?