0 Replies Latest reply on Jan 10, 2014 7:52 AM by msimard

    Epo 5.1 upgrade and MOVE agentless 3.0 MDCC connector

    msimard

           We you try a upgrade from epo 4.6.x to 5.1, the compatibilty check mention that the Data center connector used to plug into vcenter is not compatible.

       

      That actually put a hold on our upgrade, since we need that. Is there a time frame for that plug in to be "upgrade" so it's works with 5.1 ?

       

       

      thanks.