3 Replies Latest reply on Jan 15, 2014 1:44 PM by awbattelle

    MDE (EEPC) 7.10 Requires EPO 4.6.7

    awbattelle

      EPO 4.66

      We were in the middle of upgrade testing to go from EEPC 7.0 to 7.02 when we noticed the most current version is 7.10, now renamed to McAfee Drive Encryption. Thing is, the Product guide clearly calls for EPO version 4.6.7. which as far as I can tell, isn't available. Is it coming out soon?? Should we just go ahead with the 7.02 upgrade or should we wait? Also. oddly, the product guide seems to specificly preculde the use of EPO 5.x.    recommendations? Insights?

      Thanks